Trouble Updating trees submitted to FTJP #general #guidelines



For years I have had a tree on FTJP and since 2018 I have tried uploading a new version as I have found a complete branch is incorrect.  Last attempt was in October 2020 when I emailed the gedcom to the submissions email address.  I have checked my tree again and it is still wrong.  I have searched the FAQs but I can't find how to delete my tree.  Does anyone know how I can get this done please?
Rachel Poole

Searching: LEVIN/E- Belarus, UK, SILVER - UK, Russia/Poland, COHEN- - Latvia, UK, LYPSYZC/LIFSHITS/LYONS - Belarus, UK, USA

Michael Herzlich

Same problem here trying to update my tree from 2016.  Recently tried uploading replacement trees in November and earlier this month.  Both time the upload timed out but I received acknowledgements, but no updates happen.  If I could delete my old tree and then successfully upload the replacement that would be preferable to uploading a second copy of my tree.
Michael Herzlich
Delray Beach, Florida USA

Galicia (Poland, Ukraine) - HERZLICH, TREIBER

Steven Usdansky

Same problem; most recent attempt to upload a replacement tree was last week.
Steven Usdansky
researching Usdansky, Turetzky, Sinienski, Sigler, Namenwirth

Nicole Heymans

I think this is normal procedure; updates to existing trees are carried out in batches twice or three times a year.

Nicole Heymans, near Brussels, Belgium